Thanks Thanks:  10
Likes Likes:  12
Results 1 to 18 of 18
  1. #1
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80

    problems with the site loading

    I am having big problems getting the site to load, I've changed my bookmark to the address below on the advice of reddevil but its made no difference, I've also tried it with and without everything after .com/

    Hidden Content

    I do eventually get it to load (when I have the patience) using the above url.

    I've been away from the UK from 7th Jan - 12th March, during that time I changed from broadband with Sky to Fibre with Plusnet. My problems have only started since I came back and started using Fibre.

    I have no other problems with any other website and as said WOD does eventually load after many tries. It doesn't matter if I use the laptop, desktop, phone or tablet, as I have the same problem on all of them.

    Apart from continually hitting the retry button when I get server cannot be found is there anything else I can try ?
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  2. #2
    Retired Grumpy Grandad notanotherone's Avatar
    Join Date
    May 2006
    Location
    not far from you
    Posts
    6,881
    Post Thanks
    Chats
    1261
    Rep Power
    65
    Hidden Content try that ,I know I'm not the smartest tool in the box am sure I had a problem before and was given this I've changed to Sky Hidden Content
    wii #5344 2071 8397 4304
    Hidden Content
    Trust me the devil allways wins ,no matter how hard we resist

  3. Thanks berley thanked for this post
  4. #3
    Administrator fergalsworld's Avatar
    Join Date
    May 2006
    Posts
    8,458
    Post Thanks
    Chats
    0
    Rep Power
    10
    If what NAO suggest does not work try turning Safeguard off or allow the website

    Scroll down the page for step by step instructions or download the userguide

    Hidden Content
    D I S C LA I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader.
    I am not responsible for what you do with it!

  5. Thanks berley thanked for this post
    Likes notanotherone liked this post
  6. #4
    Administrator Reddevil's Avatar
    Join Date
    May 2006
    Location
    Out There.
    Age
    62
    Posts
    3,313
    Post Thanks
    Chats
    413
    Rep Power
    10
    working fine using firefox and chrome from both home and work
    Welcome to World of Digital
    __________

    Hidden Content
    _______________________________________________

    I am glad we could help you with your problem if you need anymore advice just ask,
    Also if you would like to help with the running costs of the site you can always donate click below

    Hidden Content <<<< Click to Donate.


  7. Thanks Gazer thanked for this post
  8. #5
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by notanotherone Hidden Content
    Hidden Content try that ,I know I'm not the smartest tool in the box am sure I had a problem before and was given this I've changed to Sky Hidden Content
    I'm already using that skin, thanks for the suggestion tho'
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  9. Thanks notanotherone thanked for this post
    Likes notanotherone liked this post
  10. #6
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by fergalsworld Hidden Content
    If what NAO suggest does not work try turning Safeguard off or allow the website

    Scroll down the page for step by step instructions or download the userguide

    Hidden Content
    Safeguard wasn't turned on, Ive added WOD into the allow websites. I'm going to log out now and see what happens, If I don't post again shortly then it didn't work.


    Hidden Content that seems to have fixed it ...... I hope - thank you :-)
    Last edited by berley; 03-04-2020 at 11:25 PM. Reason: to add the last sentance
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  11. Thanks fergalsworld thanked for this post
    Likes fergalsworld liked this post
  12. #7
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Update - it hasn't fixed it at all, spent ages tonight trying to get the forum to load, I've double checked in safeguard and WOD address is in the allow websites.

    Anyone any other ideas ?
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  13. Likes notanotherone liked this post
  14. #8
    Big Bad Boss Gazer's Avatar
    Join Date
    May 2006
    Location
    Marsss
    Posts
    3,647
    Post Thanks
    Chats
    378
    Rep Power
    10
    What browser are you using ?
    Hidden Content
    Viewing Pay TV without a valid subscription is illegal!
    All the files available on this forum are kept for experimental and educational purpose only!

    Hidden Content

  15. #9
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by Gazer Hidden Content
    What browser are you using ?
    Normal 1 is Firefox but I’ve also tried google chrome and internet explorer. I got on straight away this time but last night it took over 40 attempts. It’s so annoying :-(
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  16. Likes notanotherone liked this post
  17. #10
    Administrator fergalsworld's Avatar
    Join Date
    May 2006
    Posts
    8,458
    Post Thanks
    Chats
    0
    Rep Power
    10
    Have you tried clearing all browsing data and cookies
    D I S C LA I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader.
    I am not responsible for what you do with it!

  18. Likes notanotherone liked this post
  19. #11
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by fergalsworld Hidden Content
    Have you tried clearing all browsing data and cookies
    yes, firefox is set to clear it anyhow when I close it, but I've also manually cleared it on firefox, IE and chrome, to be honest I really don't think its a browser problem, I think it's got to be something with plusnet but I don't know what. I've rebooted the router several times as well.
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  20. Likes notanotherone liked this post
  21. #12
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    I think my problem might be DNS server.

    Bill won’t let me mess with the routers setting (I will tho when he’s asleep) but for now I’ve changed my phone to Google’s DNS server and got on first time, this might just be luck as occasionally I do get on first try. I’ll log out and keep trying throughout the day to check.

    EDIT - Checked my hub and I’ve got a Plusnet hub one and the DNS server can’t be changed on it, they’ve blocked the custom DNS Setting, so it looks like I’m going to have to change it manually on every device that uses the broadband.
    Last edited by berley; 06-04-2020 at 12:34 PM.
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  22. Likes notanotherone liked this post
  23. #13
    Big Bad Boss Gazer's Avatar
    Join Date
    May 2006
    Location
    Marsss
    Posts
    3,647
    Post Thanks
    Chats
    378
    Rep Power
    10
    i know it will not load using internet explorer the first couple of times Hidden Content
    Hidden Content
    Viewing Pay TV without a valid subscription is illegal!
    All the files available on this forum are kept for experimental and educational purpose only!

    Hidden Content

  24. #14
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by Gazer Hidden Content
    i know it will not load using internet explorer the first couple of times Hidden Content
    It really doesn’t matter what browser I use Gaz, my phone has safari browser, laptop is Firefox, desktop is different again.
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  25. Thanks Gazer thanked for this post
    Likes notanotherone liked this post
  26. #15
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Quick update just in case anyone else ever encounters this problem.

    It was my DNS Server causing the issues, I have now changed it so my my network uses google public DNS

    Hidden Content
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

  27. Thanks notanotherone, thelostone, Gazer thanked for this post
    Likes notanotherone, fergalsworld liked this post
  28. #16
    Big Bad Boss Gazer's Avatar
    Join Date
    May 2006
    Location
    Marsss
    Posts
    3,647
    Post Thanks
    Chats
    378
    Rep Power
    10
    Hidden Content Originally Posted by berley Hidden Content
    Quick update just in case anyone else ever encounters this problem.

    It was my DNS Server causing the issues, I have now changed it so my my network uses google public DNS

    Hidden Content
    Caution: We recommend that only users who are proficient with configuring operating system settings make these changes.

    Thats me and Nao stuck then Hidden Content
    Hidden Content
    Viewing Pay TV without a valid subscription is illegal!
    All the files available on this forum are kept for experimental and educational purpose only!

    Hidden Content

  29. Thanks notanotherone thanked for this post
    Likes notanotherone liked this post
  30. #17
    Retired Grumpy Grandad notanotherone's Avatar
    Join Date
    May 2006
    Location
    not far from you
    Posts
    6,881
    Post Thanks
    Chats
    1261
    Rep Power
    65
    Hidden Content Originally Posted by Gazer Hidden Content
    Caution: We recommend that only users who are proficient with configuring operating system settings make these changes.

    Thats me and Nao stuck then Hidden Content
    Hidden Content Hidden Content
    wii #5344 2071 8397 4304
    Hidden Content
    Trust me the devil allways wins ,no matter how hard we resist

  31. #18
    Biatch Moderator berley's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Age
    58
    Posts
    8,350
    Post Thanks
    Chats
    542
    Rep Power
    80
    Hidden Content Originally Posted by Gazer Hidden Content
    Caution: We recommend that only users who are proficient with configuring operating system settings make these changes.

    Thats me and Nao stuck then Hidden Content
    Hidden Content
    gяσωιηg σℓ∂ ιѕ мαη∂αтσяу; gяσωιηg υρ ιѕ σρтισηαℓ.
    If you would like to help with the running costs of the site click below

    Hidden Content
    Honesty is better than sugar coated bullsh!t

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •