PDA

View Full Version : wireless router problem



thesparky
10-12-2006, 03:39 PM
i have a subscribbed modem with T*W and it has worked fine for a year or so, it feeds a 4 port belkin G+ MIMO router (3 xp computers and a Xbox)
but a couple of days ago i found that the only computer that works is mine next to the router and modem even my wireless laptop connection is down now
i tried to reinstall the router and just get "cant connect to router" so this means only 1 ip address that i have and the other computers just search in vain for there own ip address and end up with limited/no connection
i have also tried my older wireless router but still the same problem
has T*W done something to stop people connection more that 1 computer at a time?
my router is only a few months old and my older 1 did work fine when i swapped it to get more range
theres nothing on there website has anybody else got this problem?

y2krog2000
10-12-2006, 03:54 PM
Try talking to someone from belkin onthis chat thing they should sort you out in a few minutes. http://chat.belkin.com/support/real/front/chatwait.asp?PQID=21096&ChatType=0

Or click online chat on this if they are busy on that Belkin International, Inc. Networking Support (http://www.belkin.com/support/networkingsupport.asp)

dx100-uk
10-12-2006, 05:41 PM
sounds like a dhcp / mac error.

1st make sure you can ping the two devices for the connected pc

then shut everything down from the mains.

power the cable modem let it settle
power the router let it settle
power the pc then check ip again & ping each device.

then try the wireless.

let me know how you get on.

dx100uk

:48:

thesparky
10-12-2006, 05:46 PM
thanks guys
the belkin support link gave me a setup guild to clone my mac address this put my ip address back to 192.168.x.x from an unknown 82.98.x.x
the router needed a local ip address to work properly
again thanks