Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Sep 2012
    Posts
    18
    Post Thanks
    Chats
    0
    Rep Power
    0

    No data on Transponder

    Hi all, I have a Zgemma H2s and watching IPTV with xtreme editor. For a day or so after loading xtreme editor, all was working fine but now some of my channels are blank and message comes up 'No data on transponder (Time out reading PAT).
    Also, around same time, every time I try to open FileList to see recordings, my box crashes.

    Any advice please?

  2. #2
    Administrator fergalsworld's Avatar
    Join Date
    May 2006
    Posts
    8,406
    Post Thanks
    Chats
    20
    Rep Power
    10
    You are choosing an IPTV channel and not a sat channel aren't you
    D I S C LA I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader.
    I am not responsible for what you do with it!

  3. #3
    Member
    Join Date
    Sep 2012
    Posts
    18
    Post Thanks
    Chats
    0
    Rep Power
    0
    Quote Originally Posted by fergalsworld View Post
    You are choosing an IPTV channel and not a sat channel aren't you
    Yes, these channels worked a few days ago on IPTV.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •