Thanks Thanks:  0
Likes Likes:  1
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    81
    Post Thanks
    Chats
    15
    Rep Power
    7

    Tech Update / Setup help wanted / needed

    I have just flashed the vix to the latest version
    however
    for some reason it wouldn't restore from the backup leaving me with a blank system

    I tried using the autoboquet but its telling me i need to initiate my hard disk
    Problem is, the hard disk has 100s of hours of recordings on and when i try to initiate it, i get the message that I will lose everything on it
    and for obvious reasons I dont want to lose it..

    Cheers

  2. #2
    Forum Supporter wullboy's Avatar
    Join Date
    Feb 2007
    Location
    North of the m6
    Posts
    1,780
    Post Thanks
    Chats
    425
    Rep Power
    26
    Then back-up you hard drive to your pc m8
    .................................................. .................................................. .
    LIFE`S A BITCH .......... THEN YOU DIE !!

    NEVER TAKE LIFE SERIOUSLY.... NOBODY GETS OUT ALIVE ANYWAY Hidden Content


    Hidden Content



    Hidden Content Hidden Content

  3. Likes thelostone liked this post
  4. #3
    Member
    Join Date
    Jun 2011
    Posts
    81
    Post Thanks
    Chats
    15
    Rep Power
    7
    its ok, i managed to mount it, thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •